The update to Hardy Heron Alpha 6 just finished. However, I’ve found a problem. A lot of quite vital packages turned out to not be installed, which was caused by a dependency problem of gnome-panel, the version of gnome-panel-data was too low. I’ve reported this in bug #201132. I hope this will be fixed soon. Now I’m still working on the old gnome-panel. But when I’ll restart GNOME…

(I think it’s caused by a delayed upload of gnome-panel-data, but you never know. ;))

Leave a Reply

Your email address will not be published. Required fields are marked *